What are the minimum system requirements to use the RIW System?


To use the RIW System, web browsers need to be at a minimum:


Browser
Version
Microsoft Edge17
Internet Explorer11
Google Chrome72
Firefox65
Safari12


Browsers must also allow pop-ups and cookies.


The https://www.riw.net.au/ and https://app.riw.net.au/ websites must be white listed by your ICT Department to ensure it is not blocked.



RIW Knowledge Centre Article Link:

https://support.riw.net.au/support/solutions/articles/51000119973



Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.