What are the minimum system requirements to use the RIW App?


To use the RIW App on the following devices, you will require:


Android device

  • Android 5 and above, 4G/3G/Wi-Fi & rear facing autofocus camera

Apple iPhones or iPads

  • iOS 9.0 and above, 4G/3G/Wi-Fi & rear facing autofocus camera


The latest version of the RIW App can be downloaded from the relevant app store here.



RIW Knowledge Centre Article Link:

https://support.riw.net.au/support/solutions/articles/51000119989


Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.